Bei der Aktualisierung von Version 1.6.4 auf 1.6.5 oder 1.6.5 auf 1.6.6 klappte die Aktualisierung über Erweiterungen - Erweiterungen - Aktualisieren - Klick auf Aktualisierungen suchen nicht.

Bei 1.6.4 auf 1.6.5 zum Beispiel kam eine Fehlermeldung und seit dem die Version 1.7 da ist, will er gleich von der 1.6.5 auf 1.7.3 aktualisieren. Ich wollte aber (noch) bei 1.6.6 bleiben. Siehe Bild unten.

Als erstes immer wieder Datensicherung, zumindest die Ordner, welche überschrieben werden und natürlich die Datenbank.

Dann von http://www.joomlaos.de/Joomla_1.6_Downloads/Joomla_1.6_Core.html das entsprechende Paket runterladen. In meinem Fall war es Joomla 1.6.5 to 1.6.6-Stable Patch. Also das richtige Paket raussuchen!

Auf dem PC diese ZIP-Datei entpacken und per FTP in das Stammverzeichnis der Joomla-Installation hineinkopieren.

Dann sich wieder ins Backend einloggen und dort steht dann ganz unten die aktuelle Version.

Sicherheitshalber überprüfe ich dann die verschiedenen Komponenten im Frontend, um sicherzugehen, dass alles wie gewohnt funktioniert.

Fehlermeldung bei Aktualisierung über das Backend